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EDIKIO SOFTWARE – FREQUENTLY ASKED QUESTIONS  
For more information, please read the FAQs on www.edikio.com   
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1. Getting started 

1.1. What is the recommended installation procedure for my Edikio solution? 
 
Your Edikio solution contains: 

• a printer 
• the Edikio Software Suite, in the form of a USB stick loaded with the Edikio software and the printer 

drivers (the “Edikio Printer Suite”)  
• consumables (ribbon and cards).  

We recommend that you start by installing the driver, then the Edikio software, and finally the printer. 

• To install the printer driver, plug the Edikio USB stick into your computer and open its contents from the 
Windows Explorer. 

- Launch "Start.exe", choose your language, and click "Install the printer driver". 
- Once the printer driver is installed (it might require restarting your computer), your computer will 

be able to recognize the printer. 
• To install the Edikio software, click on "Install Edikio Software" from the USB stick menu using “Start.exe”. 

Or, visit www.edikio.com to download the latest software installer. Once the download is finished, 
double-click on “Setup_EdikioSoftware.exe” and follow the installation process. 

• You can now plug your printer to a power source and connect it into your computer via USB. The printer 
will be recognized by the computer (thanks to the driver which you previously installed) 

• You can now start using Edikio software by double-clicking on its desktop shortcut icon. 
 

1.2. How do I install the printer driver? 
 
• To install the printer driver, plug the Edikio USB stick into your computer and open its contents from the 

Windows Explorer. 
• Launch "Start.exe", choose your language, and click "Install the printer driver" 
• Once the printer driver is installed (it might require restarting your computer), your computer will be able 

to recognize the printer. 
 

1.3. How do I plug in my Edikio printer? 
 
• Plug your printer into a power source and connect it to your computer via the USB port. The printer will 

be recognized by the computer (thanks to the driver which you previously installed). 
• Then, open the printer cover and insert the printing ribbon inside the printer. 
• Open the card feeder and insert blank cards. 
• Make sure to close the printer cover. 
• You are now ready to start printing. 

 

http://www.edikio.com/
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1.4. How do I install Edikio software? 
 
• To install the Edikio software, click on "Install Edikio Software" from the USB stick menu using “Start.exe”.  

Or, visit www.edikio.com to download the software installer.  
• Once the download is finished, double-click on “Setup_EdikioSoftware.exe” and follow the installation 

process. 

1.5. How do I activate my printer license? 
 

The activation process requires an internet connection. 
Your software license only needs to be activated once. Once the license is activated, internet access will no longer be 
required. 

Note: Administrator rights might be required to activate your license. If you don’t have administrator rights, 
please contact your IT department or your administrator. 

The most common and easiest way to activate your Edikio software is via the printer which is provided with your 
Edikio solution. The software edition will be activated according to the Edikio printer model used:  

• Edikio software Lite edition will be activated with the Edikio Access printer. 
• Edikio software Standard edition will be activated with the Edikio Flex printer. 
• Edikio software Pro edition will be activated with the Edikio Duplex. 

To activate your printer license, follows these steps: 

• First, install the printer driver (Edikio Printer Suite). 
• Then, plug in your Edikio printer (see FAQ related to the installation of your printer).  
• Make sure that your printer is “online” - not in standby mode. To make sure your printer is online, check 

that it is visible in the “Edikio Print Center” and that the status is “Ready”: 

 
• Install your Edikio software and launch it. 
• Go to the menu “File’ > ‘Edikio License. 
• Select “Printer License”, if it is not already checked. 

http://www.edikio.com/
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- In the field below “Printer license”, the software indicates which printer will be used for activation, 
and its serial number. 

 
 
Note: If “Printer License cannot be selected from the “License activation” window (shown greyed 
out, see image below), you may have to restart the software. 
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• From the same window, click the “Activate license” button. 

 
• After a few moments, a new window appears, confirming “License successfully activated”. 

 
 

Note: Depending on your internet connection, this operation may require a few seconds to a couple of minutes. If 
a problem occurs during the license activation process, please contact your Edikio by Evolis reseller. 

• From the menu “Help > About Edikio”, you can verify which edition (and version number) of the software 
is installed. 

If you don’t have internet access, you can start the trial period. You will have 30 days to get access to the internet 
and activate your license (Wifi, 3G/4G hotspot…). After 30 days, an Edikio software watermark will appear on each 
printed tag. 
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2. What is the “New Category Wizard” and how does it work? 

2.1. What is the “New Category Wizard”? 
 
Edikio software is built around categories,  

At first software startup, the “New Category Wizard” launches automatically. 
The “New Category Wizard” is a step-by-step guide which helps you create you categories and assign them layouts 
and data. 
This wizard will guide you through 3 simple steps to create your item categories: 
 1. Category selection 
 2. Tag layout selection 
 3. Data type selection 

 

 

Note that these steps are the same as the tabs used in the “Settings” view and consequently, any choice made 
during the wizard can be modified later using the settings view. 

To launch the “New Category Wizard”, you can either use the “Help” menu > Launch the “New Category Wizard”, 
or go to the “Settings” view and click the big red button located in the top left corner. 
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2.2. How does the “New Category Wizard” work? 
 

1. First, it will give you the choice between a set of item categories. Pick one and click next. 
- If no item type corresponds to your needs, cancel this wizard and create a category manually, or 

select the closest category which you will then customize. 
- To create a customized category, you can either: 

o create your own category from scratch using the “Settings” view (in the "Data type 
tab", click the “pen” to edit and choose "Blank item list") 

o rename and customize a category created via the wizard 
 

2. Next, select one or more tag layouts, using the filters located at the left of the layout browser. 
 

 
 

- If you add more than one layout, you'll be able to choose from the selected layouts in the 
“Settings” view (choose which will be the default, and which will only be available for print). 
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3. Finally, select the source of your data: 

 
 

- “I want to start with a sample item list”: We offer a sample database to start with a few examples 
which are ready to be customized. 

 
- “I want to import my own item list”: You can also import your own Excel file using the “Import 

Wizard”. 

 
 For more information, see “How do I import my Excel file?”. 
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- “I want to edit my tags one-by-one”: Print your tags one at a time. This mode is the most basic one, 
in which you will have to edit the information for every new tag. Changes are not saved. 

 
Warning: Changes are not saved.  
 

- “Blank item list”: Begin with an empty item list with pre-selected default fields. From the “Settings” 
view, you'll be able to customize (add/remove) the columns of your item list. 
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3. User interfaces overview 

3.1. How does the “Main” view work? 
 

The “Main” view is the one you'll use on a daily basis once your categories are created. 

• At the top of the “Main” view, below the menus (1), you’ll find the Category navigation area (2). 
• The centerpiece of the “Main” view is your item list (4). It allows you to view, edit, add or remove items. 
• Above the item list, you’ll find the search area (3). 
• Finally, the right-hand side of the “Main” view gives you acces to settings (6) along with a preview of your 

tags before printing them (5). 

 

3.2. How does the “Settings” view work? 
 
The “Settings” view reproduces the steps used in the “New Category Wizard”: you can use it to manually setup your 
categories, or change a setting for an existing category. 

• To access the “Settings”, on the “Main” view, click the top right icon to access “Settings” and 
setup/modify your categories' properties. 
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• The “Name/Image” tab (1) allows you to edit your category name and customize the image for your 
category. 

• The “Layout” tab (2) allows you to select one or more layouts to be used with the selected category. 
- For each category, go to this section to manage the layouts. 
- Double-click on a layout name to rename it (2a). 
- Click the “+” button to add a layout, or the “trash bin” button to delete one (2b). 

Pay attention: if you delete a tag layout, it will no longer be available for any other category. 

- Using the small “pencil” icon, you can access the “Design” view that allows you to edit your layout 
(2c). 

 
- For more information please read the “Tag layouts” section of this FAQs. 

• The “Data Type” tab (3) allows you to: 
- Edit the source of your data (3a). You have the choice between several options: 

o Import your own Excel file using the “Import Wizard” 
o Print your tags one at a time. In this mode, you will need to update the information for the 

next print. Changes are not saved. 
If you want to save your records, you should use another option such as: an empty 
database / a sample database / your own Excel database. 

o Start or restart fresh with an empty item list. 
- Edit the columns you want to make available in the item list, for the selected category (3b). 
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o Please refer to the FAQ "How do I setup columns for my item lists?". 

 
 

• Browse categories in the “Settings” view using the navigation area on the left (4). 
• Create a new category by using the “New Category Wizard” by clicking on the red “New category” button 

(5). 
• Users and group settings can be accessed using the button on top (6). This feature is only available in the 

Pro edition of the Edikio software. 
• Check the “Show Sub-Categories” option to activate the sub-categories feature (only available from the 

Standard edition) (7). 
• Return to the “Main” view using the “Cross” button at the top right (8). 

3.3. What is the “Design” view and how does it work? 
 
If you want to edit your tag layout, a design module is available. 

• You can access it from the preview pane on the “Main” view, or from the “Settings” view / tag layout. In 
either case, use the small “pencil” icon to open the design module. 
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This area will allow you to edit your layout design. It consists of a design area (1) and a database area (2). 

• The ”Database” or “Item list” can be edited from this view. It is not sorted by category, as its main 
purpose in this view is to validate that the information contained in your records will display correctly in 
your layout. 
If it is not the case, you can move elements or use the text and alignment properties to fine tune your 
layout. The item list / database area will also be used to drag and drop database data from the list onto 
the tag layout (5), by drag and drop from the column header onto the tag (see below). 

• The “Design” view allows you to: 
- Move elements on the tag using your mouse 
- Add design elements to your tag (3): 

o A shape or a line 
o A text, a price field, a barcode 
o an image from the item list, a static image or your own logo 

- Customize the properties for any element of your tag (4) using the “Properties” pane located on 
the right. Click on an element and check the options in the tabs on the right side of your screen. 
Here for instance you can see the font properties (font type, size and color). 

- Edit or add fields to your tags: 
o To add fields coming from your item list on the tag layout, simply drag and drop the desired 

column name onto the tag layout (5). 
o You can also add elements that are not in your item list: these are “static elements”. You 

won't be able to edit them from your item list. You can add static texts, images, prices or 
barcodes (3). 
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3.4. How can I change the software interface language? 
 
• Edikio software is available in various languages. To change the software interface language, go to the 

menu "File > Languages" and select a language. 

 
• Be aware that the language used for the item list is the same as the installation language. 

If you need to use the software in another language than the language used during the installation process, you will 
have to uninstall the software and install it again in the language of your choice. Be careful: your data might be 
impacted by the uninstall / install process. 
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4. Categories and sub-categories 

4.1. What is a category? 
 
• A category is a grouping that allows types of items to be included in the same list. 
• It is used in Edikio software as a way of sorting your items. 
• In most cases, categories are used to sort according to the types of items/ products that you sell. 
• But you could also decide to use categories to differentiate items according to other criteria of your 

choice (items to be printed on a horizontal or vertical card, items to print on a long card, etc.) 
 

4.2. What is a sub-category? 
 
• Sub-categories are only available for the Standard and Pro editions. 
• A sub-category is a sub-part of a category. 
• Sub-categories can be used to correspond to your store departments and sub-departments.  
• For instance, if you are a butcher, use “Butcher” as the parent category, and use sub-categories to sort by 

meat type (“Beef”, “Chicken”, “Pork” ...) 
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4.3. How do I create a new category / sub-category? 
 

There are two ways of creating a new category/ sub-category (for the Standard and Pro editions): 

1. Using the “New Category Wizard”, which can be launched from the “Help” menu > “Launch the new 
category wizard”. Or in the “Settings” view, by clicking on the red button "New category". 

  
 

2. Manually, by clicking on the small "+" button located below the red button. The 3 tabs available from the 
settings view will allow you to setup your category. 
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4.4. Can I move items from a category to another? 
 

Yes, this is possible from version 1.1.0 of the Edikio software. To move records / items, select one or several records 
in the “Main” view and right click “Move item(s) to other category”. 

 

CAUTION: Moving items is not compatible with the “automatic data refresh” option. In this case, when refreshing the Excel data, the 
previously moved records will be restored to their original category, to which the Excel file import is related.   
If you use the ‘automatic refresh data’ option, and would like to move records to another category or sub-category, you will need to make 
changes to your Excel import options.  
Example: If, for instance, you need to move some records from a category “Bakers” to a sub-category “Sandwich” (which you previously 
created in Edikio), here is a way to proceed: 

1. Edit the Excel file used to import the data to the ‘Bakers’ category. Remove the related ‘Sandwich’ items from this ‘Bakers’ Excel 
file. 

2. Then, create a new Excel file with the related ‘Sandwich’ records. 
3. Finally, import this new ‘Sandwich’ Excel file to the ‘Sandwich’ sub- category (to which you would like to move the records) and 

you’re done. 
Your Excel files can now be updated and correctly refreshed in Edikio. 

4.5. How do I navigate between categories? 
 
• Using the “Category” icons at the top of the screen, you can navigate through your categories, and even 

select all of them if you need to view all items within the same list. 
• If you are working with sub-categories, when a category is selected, you can see the contents from the 

“Category” and its “Sub-categories”, within the same table. 
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5. How do I manage my item list / price journal? 
 

Once you have created your categories and item lists, you can perform different types of actions from the “Main” 
view. 

5.1. How do I add an item? 
 
• You can add records to your item list, one-at-a-time, using the “+” button located at the bottom left of the 

“Main” view of Edikio software.  
• By default, the new record is pre-filled: you can customize it with a double-click on each field. 

 

5.2. How do I delete an item? 
 
• Just select the record(s) of your choice and click the “trash bin” button located at the bottom left of the 

“Main” view of the Edikio software. 
  Be careful: deleted items cannot be recovered if you are using a version lower than 1.1.0. 
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5.3. How do I select multiple items at once? 
 
• To select several records at once, just click on the checkbox on the left of each record. The software will 

keep all records selected. 
• To unselect all records, click the small “checkbox” icon located on top, in the column header name “row”. 

 
• To select multiple records belonging to a continuous range: 

1. select your first record 
2. press and hold the SHIFT button,  
3. then click on the last record of your range. 

Your multiple selection is made. 
You can make several multiple selections at once. 

5.4. How can I search for items in my list? 
 

A powerful search tool is included with every Edikio software edition. The search tool is located in the upper part of 
the graphical user interface, above the item list. 

• It helps you search for items in your list, using the information of your choice (PLU code, item name, etc.). 
• To perform a search, just type your text: the item list is dynamically updated with matching results. 
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• You can choose to "Search in current category" if you want to search from the list currently displayed on 
screen). 

 
• Or you can "Search all categories" at the same time, using the drop-down list located next to the search 

field. 

 

5.5. How do I change the image assigned to my records / items? 
 
• By default, when creating a category using the “New Category Wizard”, the “Category image” is 

automatically assigned to every item which belongs to that category. 
• If the layout you selected contains an image, the same image will be shown for all records: the “Category 

image”. 
This image can be customized for each record/item individually. 

• To change the image of a record, on the “Main” view, double-click on the “Image” information of your 
item. 2 icons appear: 

- The “Edikio images” icon 
- The “Computer explorer” icon 

Select the option of your choice and pick your image. The selected image will be attributed to the selected 
record / Item.  
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5.6. How can I delete an image?  
 

To delete an image related to a record in the item list, you need to open the “Edit all item details” window, which 
can be access from the button located on the right side of the item list: 

 

• A new window opens, allowing you to delete the image(s) related to the selected record. 
• On this illustration, the first image is already removed, and “Image 2” is not removed yet. To remove it, 

click the “Trash Bin” button: 
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5.7. Can I undo an action in Edikio? 
 

Yes, from the version 1.1.0 of the Edikio software, it is possible to undo up to 20 actions in the item list. Just click 
the undo / redo buttons located at the top right of the main view to cancel or redo any action performed on 
records.  

 

In the “Design” view, the undo / redo feature is available from the “Edit” menu:  
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5.8. How do I setup columns for my item lists? 
 
Just like the layouts, all fields / columns in the Edikio software are shared among categories.  

• This allows you to reuse the same fields/columns for several item categories, and optimize the 
management of your product information in the Edikio software. 

Warning: as the columns/fields are shared among categories, if you decide to delete a field/column, it 
will also be deleted from all other categories. Use with caution. 

 
• You can choose to “Show” any of the available columns by clicking "Show in table". Or unclick "Show in 

table" to hide columns from your category table / item list. 

 
• You will need to do this action once for each category. If you want to update or change a category's 

columns, go to the “Settings” view tab "Data type". 
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Note: If you use sub-categories (from the Standard edition), you are able to activate the “Inherit from parent” 
option, to use the same columns for your sub-category (ies) as the ones used for the parent category. 

 

 

5.9. How do I edit the type of field / format for a given column? 
 
For each column / field, you can define if it is a “Text” (alphabetical characters), an “Image” or a “Price”. 

• To change from one to another, go to the “Settings” page > “Data type” tab. 

For the desired column(s), in the “Format” column, double-click on the cell of your choice. A drop-down list 
appears, from which you can change the format. 
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6. Tag layouts 

6.1. How do I add a new tag layout? 
 
• To add a new tag layout for your category, go to the “Settings” view and choose the “Tag layout” tab. 
• Above the list of layouts, click the “+” / “Add layout” button. 

 
 

• The layout browser opens: select a tag layout, using the filters located at the left of the layout browser 
and click “OK”. 
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• To define a layout as default, click the checkbox in the “Default layout” column. 

 
 

• To perform changes in the design, click on the small ”pencil” icon located underneath the layout preview. 
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6.2. How do I rename a tag layout? 
 
• Double-click on a layout name to rename it. 

 

 

6.3. How do I select a default tag layout for my category? 
 
• To define a layout as default, click the checkbox in the “Default layout” column for the desired layout. 
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6.4. How do I make changes to my layout design? 
 
• To perform changes in the design, click on the small “pencil” icon located underneath the layout preview. 

 
 

6.5. Can I put several variable images on my tag? 
 

From the version 1.1.0 of the Edikio software, it is possible to add more than one image in our item list and on your 
tag layout. 

You can add as many fields / columns to your Edikio item list as you require, however, if you use too many images, 
the Edikio software may run slower. 

• To start, you need to add one or more image columns to your item list. 
• Go to “Settings” view > “Data settings”, and check one of the “Image” field at the end of the table. 
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• If you need more images than are available in this table, you can add more by clicking on the “+” icon 
located above the table. 

• A new line will then appear at the bottom of the table. You can rename it by double-clicking on it, and 
choose “Image” in the “Format” column.  

 
• Once your new “Image” columns are created and checked as “Show in table”, they will be visible in the 

item list for the chosen category. 
• Now you can add the desired “Image Fields” on the tag layout, as explained in the “Editing my tag layout 

design” chapters of this document.  

6.6. Can I put several price fields on the same tag?  
 

From version 1.1.0 of the Edikio software, it is possible to add more than one single “Price” in your item list and on 
our tag layout.  

You can add as many “Price” fields / Columns to your Edikio item list as required.  

• To start, you need to add one or more “Price” columns to our item list.  
• Go to the “Settings” view > “Data settings”, and check one of the “Price” fields at the end of the table.  

 
• If you need more “Price” columns, you can add more, by clicking on he “+” icon located above the table. 
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• A new line will then appear at the bottom of the table. You can rename it by double-clicking on it, and 
choose “Price” in the “Format” column.  

 
• Once your new “Price” columns are created and checked as “Show in table”, the will be visible in the item 

list for the chosen category. 
• Now you can add the desired “Price” fields on the tag layout, as explained in the “Editing my tag layout 

design” chapters of this document.  

6.7. Why can I see several layouts, although I only selected 1 layout for my category? 
 
• Layouts in the Edikio software are shared among categories. This allows you to reuse the same layout for 

several item categories, e.g, if you need to harmonize the appearance of several store departments. 
• For each category, you can choose to use only 1 tag layout, by defining the layout by default for each 

category. 
• Or, you can preselect more than 1 layout per category, by making several layouts "Available for print” in 

the “Settings” view. 

 
• To use another layout to print temporarily, go to the “Settings” view on the tab “Layout” and make 

several layouts "Available for print".  
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• Back on the “Main” view, click the button below the tag preview and choose the desired layout. After 
printing, the default layout is restored. 

 

6.8. Can I use more than 1 layout for my item category? 
 
• Yes, you can preselect more than 1 layout per category, by making several layouts "Available for print" in 

the “Settings” view. 

 
• However, only 1 layout can be set as “Default”. 

- You can change the 'default' layout as you see fit on the “Settings” view. 

To use another layout for temporary printing, make several layouts "Available for print", and click the small button 
below the tag preview, in the “Main” view and choose the desired layout. Once you click "Print", the default layout 
is restored. 
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7. Editing my tag layout design 

7.1. How do I add a text field to my layout? 
 

There are 2 ways to add a text field on your tag: 

• To add a text originating from your item list, drag the desired column name onto the tag layout. We 
recommend privileging this option to add text from the item list. 

 
• Or, on the left side of the “Design” view, locate the “T” icon. Click on it and choose whether you want to 

use: 
- A fixed text (which will not be dependent on the item list and will be visible on all your tags). Double-

click on the text area on the tag design to edit the text. 
- Or a variable text, coming from your item list. A variable text is a text which is different for every 

item/record. If you choose to add a variable text, you will need to tell the software, where to take the 
source of your text from the columns available in the Edikio Software. 
To do this, select which column of the item list should be used, from the right-handed object properties 
pane > “Database” tab and select the column of your choice. 
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7.2. How do I add a price field to my layout? 
 

There are 2 main ways of adding a price field on your tag: 

• To add a price information originating from your item list, drag the desired column name (by default: 
“Price”) onto the tag design. We recommend using this option to add price information from the item list. 

 
 

• Or, on the left side of the design view, locate the “Add price field” icon. Click on it and choose whether 
you want to use: 

- A Fixed price (which will not be dependent on the item list and will be visible on all your tags). Double-
click on the price area on the tag design to edit the price.  

- Or a variable price, coming from your item list. A variable price is a price which is different for every 
item/record. If you choose to add a variable price from your item list, you will need to tell the software 
where to take the source of your price from the columns available in the Edikio software. 
To do so, select which column of the item list should be used, from the right-handed object properties 
pane > “Database” tab and select the column of your choice. 
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7.3. How do I add a static image to my layout? 
 
• On the left side of the “Design” view, locate the “Add image” icon, choose "Image from Disk", and start by 

drawing a square area on the design, where you want the image to appear on your tag. The image editor 
opens and allows you to browse an image on your computer. Select the image of your choice, click “OK” 
and “Acquire”. The image appears on the tag. 

• You can also capture an image from a “Camera” by using a device of your choice, such as a webcam. 
Note: it is recommended that you use high resolution images for best printing results (300 dots per inch 
or higher). 

 
 

7.4. How do I add an image originating from the item list to my layout? 
 

There are 2 main ways of adding an image originating from your item list: 

• Drag the desired column name (by default: “Image”) onto the tag layout.  
- The image originating from your item list appears on the design, according to the selected record. 
- We recommend using this option to add an image from the item list. 
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• Alternatively, on the left side of the “Design” view, locate the “Add image” icon and click on variable 

image > "Image from item list".  
- A variable image is an image which is different for every item / record. If you choose to add a variable 

image from your item list, you will need to tell the software where to take the source of your price from 
the columns available in the Edikio software. 
To do this, go to the right-handed object properties pane > “Database” tab, select the column of your 
choice. 

 
 

7.5. How do I add a barcode to my layout? 
 

There are 2 main ways of adding a barcode on your tag: 

• To add a barcode information originating from your item list, drag the desired column name (by default: 
“Barcode”) onto the tag design. We recommend using this option to add barcode information from the 
item list. 
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• Or, on the left side of the design view, locate the 'add barcode’ icon.  
- Click on (fixed) “Barcode” to add a non-changing barcode (which will not be dependent on the item list 

and will be visible on all your tags).  
Then, double-click on the “Barcode” area on the tag design to edit the barcode value (just as you would 
with a static text). 

 
- Or a barcode coming from your item list. If you choose this second option, you will then need to select 

which column of the item list should be used, from the right-handed “Object Properties” pane > 
“Database” tab and choose the column of your choice. 

o CAUTION: only the spaces between 2 dark bars can be recognized by barcode scanners. For 
more information, please read the “What should I do if my barcode cannot be read by a 
scanner” chapter of these FAQs.  
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8. Excel file import 

8.1. From where would I import my own Excel file into the Edikio software? 
 
You can import your excel from 2 places 

• Run the "New Category Wizard" and IN STEP 3 choose "I want to import my own item list (Excel file)". 

 
• If you created your category manually or want to change the data source, go to the “Settings” view and 

from the “Data type” tab, click “Edit Data type” using the “pencil” icon on the left. 
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8.2. How do I import my Excel file? 
 
After choosing "I want to import my own item list" (either from the “New Category Wizard”, or from the “Settings” 
view > “Data type” > “Edit data type”), click “Next”. 

• On the next screen, browse your Excel file from your computer and click “Next”. 

 

The following step is the most important one. It will help you associate the columns from your Excel file, with the 
columns from the Edikio software item list. 

• To match columns from your Excel file (at the left of the screen), click on your Excel file's column names, 
then select the column with which you want to match (at the right of the screen), and click on the 
“Merge”/ “>=” button located in the middle. 

- If you click "Merge", the Edikio column will be associated with the name of your Excel file column.  
- Don't hesitate to put your mouse pass over the buttons located in the middle. An infotool reminds you 

the operation you're about to do, to avoid mistakes. 
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• If you want to add a column from your Excel file, which does not have an equivalent in the Edikio software 
item list located at the right of the screen, you might want to click the “Add” button in the center of the 
screen to add it in Edikio. 

 
• Note that it is important that you try to match columns from your Excel file with the existing Edikio 

columns. This way, all columns in your item list will be consistent among all your item categories, for more 
ease of use and for an optimized management of your item lists. 

• Also note that at this stage, column names can be renamed as you see fit. Name changes in the Edikio 
columns will apply among all categories. 

 
 

• Once you have matched or added your Excel file columns to the Edikio software, click “Finish”. 
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Note: it is recommended to have a 'PLU code' column in your item list. This code is used to identify items in a 
unique way. This is especially useful if you plan to re-import your Excel file in order to update your records from 
time to time.  
If you need to update your records but don't have a PLU code column in your Excel file (or any unique 
identification number to use as a “PLU” code), the re-imported records / items might be duplicated, as the 
software won’t have any way of identifying which records were already imported. 
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9. Exporting and importing an item list or layout in Edikio  

9.1. Can I export my Edikio item list to use it on another computer? 
 
From version 1.1.0 of the Edikio software, it is possible to import and export an item list created with Edikio. To do 
so, from the “File” menu, select “Export Edikio layouts / item list”.  

 

• Several components can be exported. 
• Select “My Edikio item list”. 
• Browse the export directory location and click “Export”. Your item list will be exported to the selected 

location, in the form of a “.zip” file.  

9.2. Can I export only a part of my item list? 
 
The “Export Edikio layouts / item list” feature of Edikio only allows you to export the entire item list. You cannot 
choose to export some of the categories. 

Exporting data from one or several categories or subcategories can however be performed using the “Export item 
categories to Excel” available from the “File” menu.  

 

Please, refer to “Can I export my Edikio item list to Excel?”.  
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9.3. Can I import an Edikio item list made on another computer? 
 
To import an item list which was previously exported from an Edikio computer, go to the “File” menu > “Import 
Edikio layouts / item list”.  

 

• From the “Import” pop-up window, browse the previously exported “.zip” file. 
• Select “My Edikio item list”, and click “Import”. 
• The software will require restarting. At the next start, the software will reload with this new item list.  

Note: When importing an item list, Edikio software replaces / overwrites the previous item list. To back up your 
item list before importing, use the export feature as shown above.   

9.4. Can I export a layout made with Edikio? 
 
From version 1.1.0 of the Edikio software, it is possible to import and export tag layouts made with Edikio. To do so, 
from the “File” menu, select “Export Edikio layouts / item list”.  

 

• Several components can be exported.  
• Select “My Edikio layouts”. 
• Browse the export directory location and click “Export”. 
• Your tag layout will be exported to the selected location, in the form of a “.zip” file.  
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9.5. Can I import a layout made with Edikio? 
 
Yes, this feature is available from version 1.1.0 of the Edikio software. The import of Edikio tag layouts allows to 
reuse one or more layouts which were previously exported from another computer with Edikio in the form of a 
“.zip” file (as explained above).  

• Go to the “File” menu > “Import Edikio layouts / item list”.  

 
• From the “Import” pop-up window, browse the previously exported “.zip” file.  
• Choose “My Edikio layouts”, select the desired layout(s) and click “Import”.  
• The imported layout(s) will be added to your list of layouts in the “Setings” view / “Layouts”.  

Note: Only Edikio layouts can be imported to Edikio. CardPresso design files are not supported.  
Edikio layouts are not standard documents which you can open from your Windows browser by double-clicking. 
They always need to be imported from a “.zip” file previously exported from Edikio, using the “Import Edikio 
layouts / item list” menu.  

9.6. Can I back up my complete Edikio session? 
 
From version 1.1.0 of the Edikio software, it is possible to back up your Edikio session, by using the “Export” 
feature. To do so, from the “File” menu, select “Export Edikio layouts / item list”.  

 

• Several components can be exported.  
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• Make sure to back up your complete Edikio session by selecting all available components, including “User 
session folders”, which contain data that will allow you to create a complete copy of your user session 
(including the “Users and groups” settings).  

• Browse the export directory location and click “Export”. Your contents will be exported to the selected 
location, in the form of a “.zip” file. 

• To restore your complete Edikio session from a backup, use the “Import Edikio layouts / item list” menu 
and check all options.  

9.7. What is the difference between export item list and export Edikio session? 
 
Exporting your item list corresponds to exporting all your item data (database records), categories and all category-
related settings. 

Exporting your Edikio session corresponds to backing up your entire Edikio software. This is performed from the 
“File” menu > “Export Edikio layouts / item list”, by checking the 3 options: “My Edikio item list”, “User session 
folders” and “My Edikio layouts”. 

 

9.8. Can I export my Edikio item list to Excel?   
 
With Edikio software, you can import data from an Excel file to a given category, via the “Settings” view.  

There is no dynamic bilateral connection, to  ensure your Excel file remains untouched when changes are made in 
Edikio. However, if you need to extract information from Edikio software to Excel, you have the option to export 
your Edikio item list to Excel files. 

• To do this, go to the “File” menu > ”Export item categories to Excel”. 
• A pop-up window opens, allowing you to select the categories you would like to export to Excel files. 
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• Select the desired categories to export to Excel, then browse the export directory location, and click 

”Export”. 
• The information from the selected categories will be exported to distinct Excel files in the destination 

folder. 
• The exported Excel files are named after the ”Category” name or ”Category_Subcategory” name: 

 

Images which were customized in your item lists are also exported along with the Excel files, in an  “images” folder. 
In case of re-import, the images will automatically be linked, as long as they remain located in the ”images” folder 
next to the Excel files. 
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10. Price tool 

10.1. How can I change the price preset for my currency? 
 
During the software installation, Edikio allows you to choose from various currencies. If your currency is not 
available during the installation, you can check if a price preset is available for your currency, from the design 
module of Edikio software. 

Price presets in Edikio are used to automate the price entry and update inside Edikio,  which allows for multiple 
price formatting possibilities to match your needs. 

• From the “Settings” view, select the tag layout of your choice. 

 
 

• Click on the “edit” (pencil) button located underneath the tag layout thumbnail. The design module then 
opens. 

• To access the price options, you first need to select the price field on the tag layout. The object properties 
will then open on the right of the screen. 
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• From this pane, you can preview the current preset selected for this layout, or choose from one of the 
available price presets from the list.  

 
 

• If you still don't find a suitable price format / preset, you can customize any price preset by changing its 
properties by clicking the “User defined format” checkbox. 

Be sure to save your work. The default tag layout now displays with the price preset of your choice. To apply the 
same preset for all desired tag layouts, simply repeat the operation. 

10.2. How do I customize the price formatting to my needs? 
 
You can also completely edit a price preset to customize the price information to your needs. Here is how to 
proceed. 

• From the “Settings” view, select the tag layout of your choice. 
• Click on the ”edit” (pencil) button located underneath the tag layout preview. The design module then 

opens. 

 
 

• To access the price field options, you first need to select the price field on the tag layout.The object 
properties will then open on the right of the screen. 
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• From this pane, you will need to click the “user defined format” option, located below the list of price 
presets. 

 
• This will allow you to completely customize one of the available price presets. Let’s select, for instance, 

the preset called ”Custom1”. 

Note: Changes made to the selected preset will be overwritten.  

• The first option to set is the “type of price”. The Edikio software manages three types of price: 
o “Decimal prices”: 2,50 for instance 
o “Integer prices” such as 18 
o “Decimal prices below 1”, like 0,99 

 
• A price preset can be defined as a set of parameters which you need to apply to each of these three price 

types (decimal price type, integer price type, decimal prices below 1).  

Note: If you require a specific formatting for your price preset, you will need to change the price field options 
under “user defined format” for the three price types. 

• Edikio contains a set of automated price presets. If your currency is not available or you want to change 
further options, simply select one of the price presets and click “User defined format”, to replace the 
currency sign with your own (in most presets, the currency sign is located in “prefixes” or “suffixes”). 
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• To edit options for your price field, click on a price and use the settings 
located on the right side of your screen. 

• Under ”User defined format”, you will find various options for these 
price field components: 
1. Source column of the price data 
2. Preview of the selected price preset 
3. Choice of the price preset among the list 
4. “User defined format” (opens the advanced options) 
5. Select the “price type” among the three types 
6. Setup the size for the integer digit(s) 
7. Setup the “thousands” separator type, if needed 
8. Setup the “decimal” separator type, if needed 
9. Select the number of decimal digits, their size and alignment 
10. Use “prefixes” or “suffixes” if you need to include more  

information to the price field, such as the currency, or any data  
column 

 

• When you’re done, you can close the design module. 

Note: Your newly setup price preset will replace the existing one and can be 
reused for all of your tag layouts.  
 

• This operation needs to be performed one for each layout.  
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11. Edikio license activation 
 

11.1. What is the trial version and how does it work? 
 

The trial period allows you the opportunity to try all the features available in the Edikio software without requiring 
license activation for 30 days.  

You will be able to try the software in the Lite, Standard or Pro edition, without any limitation, using the menu “File 
> Edikio License”. 

 

After 30 days, you will be required to purchase an Edikio solution and activate your license to keep using the Edikio 
software in normal conditions. 
No internet connection is needed to start the trial period. This trial period will also be useful if you purchased an 
Edikio solution, but don’t have internet access. 
In this case, once you start the trial period, you will have 30 days to get internet access and activate your license 
with your computer (Wifi, 3G/4G hotspot…).  
 
CAUTION: Once you start the trial period, you will have 30 days to activate your license using an internet 
connection, after which an Edikio Software watermark will appear on each printed tag. 

11.2. Can my Edikio license be activated on several computers? 
 
The maximum number of workstations you can activate with your Edikio software license depends on your edition 
of Edikio software (Lite, Standard or Pro). 

• The Lite edition is a single computer license. It can be activate on one computer only.  
o If you need to activate your license on another computer, you’ll first need to deactivate it from 

the current computer before reactivating it, using the ”File” menu > ”Edikio License”. 
 

• The Standard edition allows activating up to two computers. 
o If you need to change one or both computers, you’ll first need to deactivate the license from one 

or both current computer(s), using the ”File” menu > ”Edikio License”. 
 

• The Pro edition allows activating up to five computers.  
o If you need to change one or several of your computers using Edikio, you’ll first need to 

deactivate the license from the current computer(s), using the ”File” menu > ”Edikio License”. 
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12. Users and groups 

12.1. How do I manage users and groups permissions? 
 
“Users and groups” management is only available with the Pro Edition of Edikio software. This feature allows you to 
attribute permissions or apply restrictions to defined groups of users. Permissions are granted per group of users.  
 

• To setup “Users and groups”, go to the “Settings” view and click the second icon located at the top of the 
screen. 

 

Note: By default in the Edikio software, a group called “Admin” with a user called “Admin” is preset. It is 
important to keep a user and a group with all permissions, to keep control over “users and groups” management. 

• Here are the steps to follow to give permissions to a user: 
 
1. First, create the group to which the user will belong (using the “+” button). 

 
You can name the group and define the group permissions, by checking or unchecking the available 
options. 

 
Inside a given group, all users will have the same permissions.  
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2. Then, create the user by clicking the “+” button. Name the user and attribute to him/her a password. 

 
 

3. Go back to the desired group. Your new user now appears in the “Group users” list. Define your users 
as part of the group.  

 

Note: It is recommended that a user only belongs to one group. If a user belongs to more than one group, he will 
be granted the permissions of the group with the lower level of permissions. 

Once all of your users and groups are created, you can ”Enable users login”. The next time the software starts, a 
window will ask for a user name and password. 

          

• To log out a user, use the “Logout” feature located on the top right.  

 
• If you decide to disable the user’s login, all users will be able to utilize the software without any 

restrictions. 
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12.2. What is the default password of the “Admin” user?  
 
By default in the Edikio software, a group called “Admin” is preset, with a user called “Admin”. Prior to deleting this 
group and/or user, please be reminded that it is crucial to keep a user and a group with all permissions, to keep 
control over users and groups management. 

• The default password for the “Admin” user set by default in Edikio software is “admin”. 
• This password is indicated when you “Enable users login” for the first time.  
• This password remains valid as long as it is not customized. It will no longer be valid as soon as you will 

customize it. 

Note: If you change this default password, please make sure to keep it in a safe place, as you won’t be able to 
reset it if lost (for security reasons). If this situation occurs, please contact your Edikio by Evolis reseller. 

 

12.3. How can I reset the password for the “Admin” user if I lost it? 
 
It is not possible to reset the « Admin » user password. If you lose the Administrator login, you risk not being able 
to change or reset user and group parameters. 
  
Note: please keep your Administrator Login (and password) in a safe place, as you won’t be able to reset it if lost 
(for security reasons). If this situation occurs, please contact your Edikio by Evolis reseller. 
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13. General 

13.1. How can I update my Edikio software? 
 
• Edikio software updates are free of charge, and available for download from www.edikio.com. 
• If an older version of Edikio software is installed on your computer, we recommend updating it. To do so, 

simply download the latest update from www.edikio.com.  
Install the downloaded file, and run the application. Your Edikio data will remain intact and you'll be able 
to benefit from potential bug fixes and feature improvements. 

13.2. How do I upgrade my Edikio software edition? 
 
Edikio software is available in 3 editions for all types of end-users: 

• Edikio Lite is the basic edition and is supplied with Edikio Access.  
• Edikio Standard is provided with Edikio Flex. 
• Edikio PRO is supplied with the Edikio Duplex solution.  

However, even if you are an Edikio Access user, you can purchase an upgrade to the PRO edition of the software to 
benefit from more features, based on your needs. 
To learn more about the differences between the 3 editions, please check the comparison table available from 
www.edikio.com: http://www.edikio.com/list-of-solutions/solutions-designing-printing-your-price-tags#compare  

To upgrade, here is how to proceed: 

• Identify the edition that you need using the comparison table (above link) 
• Contact your Edikio by Evolis reseller to purchase an upgrade code / license key 
• Open your Edikio software and in the menu “File > Edikio License”, type in your activation code and click 

"Activate License".  

 
• Your upgrade will be activated using an internet connection. 

http://www.edikio.com/
http://www.edikio.com/list-of-solutions/solutions-designing-printing-your-price-tags#compare
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13.3. Which operating systems are compatible with Edikio? 
 
Edikio software is compatible with Microsoft Windows (Win 7, 8 and 10). 

13.4. What are the minimum system requirements for Edikio software? 
 
• Windows 7 or higher (32 or 64 bits) 

Note that Edikio is not available for Macintosh yet. Sign up for our newsletter so you will know when it 
becomes available. 

• 2 GB of RAM 
• 500MB hard disk free space 
• 1024x768 pixel monitor resolution 
• 1 USB port 

13.5. How do I activate an upgrade coupon in Edikio? 
 

Activation codes are useful with upgrades. An upgrade is an enhanced version of the license that was delivered 
with your Edikio solution (when activating a Standard or a Pro edition license with an Edikio Access printer, or a Pro 
edition with an Edikio Flex printer, for instance). 

Upgrades can be purchased from your usual Edikio by Evolis reseller, and are in the form of a license code. 

• To activate a license code: 
1. Go to the menu “File’ > ‘Edikio License”. 
2. Select “Activation code”. 
3. Enter your activation code. 
4. Click the “Activate license” button. 
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- After a few moments, a new window will appear, confirming “License successfully activated”. 

 
Note: Depending on your internet connection, this operation may require a few seconds to a couple of 
minutes. 

• After you enter the activation code, you can verify which edition (and version number) of the software is 
installed from the menu “Help > About Edikio”. 

Note: The activation process requires an internet connection. Your software license only needs to be activated 
once. Once the license is activated, internet access will no longer be required. 

Note: Administrator rights might be required to activate your license. If you don’t have administrator rights, 
please contact your administrator. 

13.6. Can I print dual-sided tags with a single-sided printer?  
 
Yes, Edikio  allows you to print double-sided tags using a simplex printer (Edikio Access and Edikio Flex). This 
feature is available with the Standard and Pro Editions of Edikio, from the version 1.1.0 or higher. Edikio Access 
users can utilize this feature by upgrading to the Standard Edition of the Edikio software.  

The printing of both tag sides is performed in three simple steps: 

1. First, the ”Duplex printing wizard” will print all the front sides of your tags.  
2. Then, it will ask you to flip the tags. 
3. And finally, it will to print the back sides of your tags. 

To print dual-sided tags with a single-sided printer, you need to activate the option, either from the “Main view”, or 
from the print options window: 

• From the “Main view”, in the “Preview” pane, check the “Back” checkbox. The back side of your tag 
appears in the preview. Next time you launch “Print”, the “Duplex printing wizard” will launch to help you 
print both sides of your tags. 

• From the print options, check “Print the back side using the “Duplex printing wizard”. 
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Note: This option will not be available if you own an Edikio Duplex since dual-sided printing is handled 
automatically with this printer.  

         

• You may activate the dual-sided printing from either of these options as they are linked to each another. 
• Once the option has been activated, the “duplex printing wizard” will launch each time you launch a print 

job. It will guide you through the three previously-mentioned steps to print your tags. 
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14. Troubleshooting  
 

14.1. What should I do if the Edikio software does not launch on my computer? 
 
• If the Edikio software does not start properly on your computer, try uninstalling it from the Windows 

Control Panel > Programs, and relaunch the installation process from the USB stick (menu "Start.exe" > 
“Install Edikio Software”). 

• If the problem persists, contact your Edikio by Evolis reseller. 

14.2. What should I do if my printer is not recognized by my computer? 
 

Check that you followed all installation steps properly: 

• Install the printer driver: plug the Edikio USB stick into your computer and open its contents from the 
Windows Explorer. 

• Launch the file "Start.exe", choose your language, and click "Install the printer driver". 
• Once the printer driver is installed (it might require restarting your computer), your computer will be able 

to recognize the printer. 
• Plug your printer into a power source and connect it to your computer via the USB port. The printer will 

be recognized by the computer (thanks to the driver which you previously installed) 
• Then, open the printer cover and insert the printing ribbon inside the printer. 
• Open the card feeder and insert blank cards. 
• You are now ready to start printing. 
• If the problem persists, please contact your 'Edikio by Evolis' reseller. 

14.3. Why does the activation process require an internet access? 
 

All license activation modes in Edikio require an internet connection (except for the trial version). 
The internet license activation is a secure process that ensures your license will not be used by anyone other than 
you. Moreover, in case your computer becomes faulty or you have a problem with your software license, the 
license activation allows Evolis to recover your license, using your printer serial number and/ or activation code. 

14.4. What should I do if my barcode cannot be read by my scanner? 
 
If you are printing on black cards using a white ribbon, you will need to invert the barcode colors: 

1. Add the barcode on the tag design, and in the right-hand panel, select "Barcode".  
2. Select the barcode on the tag design, and in the right-handed pane, select "Fill". On the top of this pane, 

select the icon in the middle (solid color) and change the fill color to White (RGB: 255,255,255). 
3. Then, change the barcode color to Black (RGB: 0,0,0) and click “OK”. 
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• Your barcode is now prepared to be read by a scanner. 
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14.5. How do I activate Edikio on a computer which does not have an internet access?  
 
Edikio allows you to activate a license for an offline computer. This feature is available from version 1.1.0. of the 
Edikio software. To activate a license for an offline computer, two computers will be used: 

4. One without an internet connection (the “OFFLINE COMPUTER”) 
o Computer on which you will use the Edikio software and for which the software license will be 

activated. 
o Used at the beginning and at the end of the offline license activation procedure. 

5. One with an internet access (the “ONLINE COMPUTER”) 
o This computer will be used only once, for the activation process.  

The license activation process will be performed in three steps:  

1. The offline computer will be used to generate a .TXT 
file containing encrypted data about the offline PC. 

2. This encrypted file is then used by the online 
computer to generate a license activation file. The 
online computer connects to the web license server, 
and using the .TXT file, generates a license activation 
file. 

3. In the third step, the license activation file is used 
back on the offline computer, to activate the license 
for the offline computer. 

 

6. To activate a license for an offline computer, go to the “File” menu > “Edikio license”, choose 
“Activate/deactivate license offline” and follow the steps indicated by the wizard. 

 

For more information about the offline license activation process, please refer to the dedicated tech note. Please 
contact your Edikio by Evolis reseller. 
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14.6. What should I do if my license cannot be activated? 
 
Make sure that your computer has internet access. 
If you activate your software license via your printer (“Printer License”), make sure: 

7. That the printer driver (Edikio Printer Suite) is properly installed on your computer. If it is not installed, the 
Edikio printer cannot be recognized and cannot be used for the activation process. 

8. That your printer is plugged into a power outlet and connected to your computer via USB or Ethernet (for 
Edikio Flex or Edikio Duplex). The power LED must be on. 
If your printer is not online, it is not visible for the computer and cannot be used for the activation process. 

9. That your printer is “online” - not in standby mode. To make sure your printer is online, check that it is 
visible and “Ready” in the “Edikio Print Center” interface. 
 

 
If your printer is “Off”, it will not be recognized by your computer and cannot be used for the activation 
process. 

 

Antivirus, Firewall or Proxy software may interfere with the license activation. Please contact your administrator/ IT 
department. If the problem persists, please contact your Evolis reseller. 

 

 

 

 

* * * * * 
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